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Forord

Foreliggande stilmall har utformats for att ge Svenska Genealogisk
Samfundets skrifter ett latthanterat, lattlast och enhetligt utseende.

Forst beskrivs bakgrunden till den valda utformningen.

Stilmallen har implementerats som en mall for MS Word 2000, och
det ar till denna mall de efterfoljande anvisningarna refererar. Det ar
dock inget som hindrar att den implementeras i andra system, sa
lange utformningen blir lika.

Mallen forutsatter en rimligt god kinnedom om hur man hanterar MS
Word, bland annat hur man anvander ”stilar”. Anvisningarna
formuleras i allmadnna ordalag och gar bara i undantagsfall ner pa
“knapptryckningsniva”.

Forfattaren
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1 Dokumentutformning

1.1 Utgangspunkter

Foljande overvaganden har varit styrande vid utformning av
dokumentmallen:

Dokumenten kommer i alltmer 6kande utstrackning att lasas med
hjalp av dator. De skall darfor primart ha sidana egenskaper att
de ar latta att 14sa pa en datorskdrm. De skall presenteras pé ett
overskadligt satt i den ldssituationen, och utformningen skall vara
sddan att man kan utnyttja den funktionalitet som vanligen finns i
datorsystem, t.ex. for sokning.

Manga kommer dock att vilja skriva ut dokumenten, och de skall
darfor ocksa fungera bra i en sadan lidssituation. Pa grund av
varierande skrivarinstallningar, printdrivers, mm kan man inte
med sdkerhet styra hur sidbrytningen blir vid utskrift. Sidnummer
skall darfor undvikas for referering.

I ett utskrivet eller tryckt dokument kan man inte utnyttja
sokfunktioner, osv. och darfor skall olika slag av index inga.

Dokumenten skall vara entydigt identifierade och vara forsedda
med "metadata" for att underldtta strukturerad s6kning pa
Internet.

1.2 Disposition

Kraven ovan anses uppfyllda genom foljande utformning:

1

Nir ett dokument 6ppnas i en dator skall man omedelbart fa en
oversikt av dokumentinnehéllet genom att: titel, ev. undertitel,
forfattare, forfattarinformation, utgivningsdatum, sammandrag
och nyckelord presenteras.

Pa varje sida skall information finnas om dokumentnummer,
sidnummer, forfattare, titel, utgivare for att man skall kunna spara
en utskriven sida.

Artikelns huvudinnehall skall ha en identifierande "logisk
struktur", dvs kapitel, avsnitt, underavsnitt skall identifieras med
nummer och denna struktur skall foretradesvis anvindas for
interna hanvisningar (i stallet for sidnummer).

Noter bor inte bindas till sida, utan hora till hela dokumentet,
eller till en sektion.

.3 Textutformning

Nar det galler textens utformning har foljande regler varit
vagledande:
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— Huvudtexten i artiklarna skall vara enspaltig, eftersom den da ar
lattare att hantera och ldsa pa skarm. Som en konsekvens far man
breda marginaler och flera sidor.

— Av lisbarhetskal skall en spalt inte innehdlla mer 4n 55 — 65
tecken. (Ar raden langre far 6gat svart att hitta niasta rad.) Det
betyder att texten, med de grader pa fonten som ar aktuella, inte
far vara langre 4n ca 13 cm, vilket ger 8 cm till marginalerna, 4 cm
pa var sida om texten.

— For text som ldses 16pande bor en font med serifer (sma
“tvastreck”) anviandas, tex Times, Garamond, Palatino, Georgia eller
liknande. Anledningen ar att sidana fonter ger en vil
sammanhallen "ordbild", vilket underlittar lasning eftersom man
normalt laser hela ord. I mallen har Georgia valts. Georgia ar en
font som ar speciellt framtagen for ldsning pa skarm.

— Fonter utan serif, s.k. linjarer, "grotesker”, som Arial, Helvetica
eller Verdana har tydligare enskilda tecken, och bor darfor
anvandas i titel och i rubriker, i tabeller, och i noter, som inte
lases 1opande. I mallen har Verdana valts. Den ar liksom Georgia
speciellt framtagen for skarmlasning.

Fore den som vill ldsa mera om textutformning rekommenderas [1].
Den ger en Oversikt 6ver problemomradet innehéller ocksa referenser
till ytterligare litteratur.

2 Dokumentmallen

2.1 Allmant

Den framtagna dokumentmallen har ett slags "begransat maximal-
utférande". Normalt méaste en anvindare plocka bort saker fran den,
men det hindrar inte att det gar att lagga till en del ocksa. Tyvarr gar
det knappast att gora en sddan har mall helt intuitiv och sjalv-
forklarande. I det foljande beskrivs darfor hur man skall anvandas for
att den skall fungera val.

Ett sarskilt problem ar att sdkerstalla att "metadata" for dokumentet,
dvs data som beskriver dokumentinnehéllet, 6verensstimmer med
innehallet i dokumentet. Det har 16sts pa sé sétt att metadata-
information skall skrivas in (och dndras i forekommande fall) i
fonstret "Egenskaper/Proiperties"”, varefter de darifran fordelas ut i
dokumentet med hjélp av systemet. De skrivs darfor in pa ett enda
stille, trots att de upptrader pa flera.

Anvisningen for anviandning av mallen forutsatter att anvandaren har
en grundldggande fortrogenhet med MS Word. "Knappologin" méste
man beharska.

MS Words grundstil for text ar "Normal". Eftersom den kan definieras
olika i olika system, kan ett dokument fa ett helt annat utseende nar
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det fors fréan en dator till en annan. Den definierade stilmallen bygger
darfor pa tva egendefinierade grundstilar en avsedd for "brodtext”
med serifer: "PARAGRAPH”, och en for strukturerande stilar utan
serifer: "PARAGRAPH(Font2)” . Fran dessa bada stilar arver alla
andra stilar sitt utseende. Bilaga A innehaller en "stamtavla” som
visar hur ovriga stilar beror av dessa.

"Normal" gar dock inte att ta bort fran stilmallsdefinitionen, och man
skall vara uppmairksam pa att systemet sjilvt ibland anger denna
stilsort, tex nar man kopierar in text fran ett annat system. For att
gora en anviandare uppmarksam pé den har den getts en avvikande
font i mallen, ndmligen Courier. Upptrader sddan text skall den
markas om. I ett fardigt dokument far stilen "Normal" inte
forekomma, utom i ett fall: Rader dar man kopierar in bilder skall ha
stilen "Normal” (annars tycks inte bilden bli synlig, i varje fall inte om
man klistrar in bilder som tagits fran pdf-filer).)

Anvisningarna ar vidare baserade pa de fonster osv. som férekommer
1 MS Word 2000. I andra versioner kan de se annorlunda ut, men det
bor inte vara alltfor svart att aterfinna dem.

2.2 Installationsanvisning

Ladda ner dokumentmallen sgsform.dot och placera den i den katalog
dar ovriga mallar for MS Word finns. For att hitta denna plats kan
soka efter den inbyggda mallen normal.dot och se var den ligger. Lagg
sgsform.dot bredvid den. Sedan kommer den fram som ett alternativ
niar man skapar ett nytt dokument.

I mallen ingér en verktygsrad som innehéller féorekommande
stilsorter. Ga in under "Verktyg/Tools” > "Anpassa/Customize” >
”Verktygsrad/Toolbars” och kryssa for "SGS styles”, s kommer den
fram.

Om man kombinerar detta med att under "View” vilja "Normal” och
sedan ga in under "Tools” > "Options” > "View” och anger ett matt,
tex 4,5 langst ner i fonstret for ”Style area width”, s kommer
tillampade stilsorter att visas till vinster pa skiarmen. Det ar ett
praktiskt arbetslage nar man tex skall marka upp ett importerat
dokument med mallens stilsorter.

2.3 Att skapa ett nytt dokument

a) Skapa ett nytt dokument med sgsform.dot som mall. Vad som da
kommer upp ar ett dokument dar uppgifter som galler for mallen
sjalv finns ifyllda. Mallen ar skyddad, s& det forsta man darefter
maste gora ar att ga in under "Tools” och ge kommandot
“Unprotect document”. Ifyllda uppgifter skall dndras till att galla
for det dokument som ar under framtagning. Vissa texter av
anvisningskaraktar skall tas bort vid anvandning.
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b) Vissa uppgifter i det nyskapade dokumentet dr gramarkerade.
Viardet pa gramarkerade uppgifter skall man aldrig forsoka dndra
pa stillet, da kan man namligen forstora en inbyggd koppling i
mallen. De skall alltid 4ndras nidgon annanstans: tex en
innehallsforteckning skall man inte Andra om man ser ett fel dar,
man skall 4ndra den rubrik som innehallsforteckningen ar baserad
pa i stéllet. De allra flesta av de gra uppgifter som finns i
dokumenthuvud och i sidhuvud och sidfot skall skrivas in via
”Arkiv/File” > "Egenskaper/Properties”.

c) I det fonstret klicka forst pa fliken "Sammnanfattning/Summary"
och ange (skriv over): Titel/Title, Forfattare/Author,
Nyckelord/Keywords, och klicka pa OK.

d) Klicka sedan pé fliken "Kundanpassad/Custom". Gd igenom hela
listan i det nedre fonstret och ange (skriv over) varden enligt
anvisning: Dokumentnummer/Document number, osv. Efter varje
forandring, tryck pa "Modify”. Det ar inte sa viktigt vad man
skriver i det har ldget, man kan komplettera och justera innehéllet
senare. Det viktiga ar att man inser det ar just hiar som vissa
uppgifter som dyker upp i dokumentet skall anges och inte skrivas
over eller korrigeras inne dokumentet.

e) Stang sedan fonstret med ett OK. I dokumentet skall man sedan
uppdatera alla fialt genom att markera och trycka pa Fo.
"Redigera/Edit” > ”Vilj allt/Select all” och tryck pa Fg. Da
uppdateras alla falt som finns definierade i texten. G& sedan till
sidhuvud och sidfot, vilj allt och tryck pa Fg for uppdatering dven
av dessa. Efter den proceduren har du nu ett dokument som
overallt ar forifyllt med de uppgifter som du angett. Sedan ar det
bara att borja skriva.

2.4 Att anpassa ett existerande dokumentinnehall till
mallen

For att tillampa mallen pé ett existerande dokumentinnehall, som
finns som txt-, pdf- eller annat slag av fil, ar den i praktiken enklaste
metoden ofta att ga via en ren txt-fil.

a) Omvandla den existerande filen till en ren txt-fil. Rensa ocksa txt-
filen fran onodiga blanktecken och mellanslag, och icke lasbara
tecken (fyrkanter o dyl). Om man exempelvis kopierar fran en pdf-
fil, brukar man fd med en méangd onodiga blanktecken. Enklaste
sattet att fa bort dem ar att anvand sok/ersédtt-funktionen.
Exempel: Sok 5 blanka efter varandra och ersiatt med 4. Sok sedan
4 och ersatt med 3. SOk sedan 3 och ersiatt med tva. Sok till sist tva
och ersatt med 1. P4 sa satt ersatts allt mellan 5 och 2 blanktecken
med 1. Oftast dr det dock 4nda nédvandigt att 1dsa igenom hela
filen och gor slutjusteringen manuellt.

b) Skapa sedan ett nytt dokument enligt beskrivningen ovan.
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¢) Kopiera in txt-filen i dokumentet. Den texten kommer vanligen att
fa stilen "Normal". Borja med att gora om det till "PARAGRAPH"
(eller "PARAGRAPH(CONT)").

d) Ga sedan igenom hela texten och ange forandring av stil, ldgg in
rubriker, osv. Se under 2.2 om hjdlpmedel vid det arbetet.

e) Om originaltexten finns om doc-fil kan man forsoka att kopiera in
den som den ar i det nya dokumentet, och darefter anpassa stilen.
Det kan lyckas vil, men en svarighet kan vara att man da arver
stilar fran originaldokumentet, i virsta fall med samma namn men
med en avvikande definition. Da blir det soppa och svart att reda

upp.
f) Man kan ocksa importera sjialva mallen till ett existerande doc

document. Det kan ocksa ga bra, men stilblandning kan uppsta pa
samma sitt som under e).

2.5 Kommentarer till mallens innehdll

2.5.1 Titel, undertitel och dokumentinformation

Allt innehdll hir utom undertitel fylls i och korrigeras via uppgifterna
som ges i "Egenskaper/Properties”. Andra inte dessa uppgifter inne i
dokumentet.

Not — Har finns ett forbehdll for Sammandrag/Abstract. Langden pa falten
kan inte géras obegransat I8nga, och fér sammandraget kan det bli
otillrdckligt. I sddan fall kan det darfér vara nédvandigt att skriva
sammandraget pa plats.

2.5.2 Sidhuvud och sidfot

Innehallet i sidhuvud och sidfot forifylls via uppgifterna givna i
"Egenskaper/Properties" Det ar dir, och bara dar, som man skall
skriva om man vill forandra dem.

2.5.3 Innehadllsférteckning

Antalet nivaer ar i mallen begrinsat till 2. Det bor vara tillrackligt for
att ge oversikt, och ger inte upphov till en alltfér 1ang forteckning.

Innehallsforteckningens innehéll uppdateras via Fg pa vanligt sétt.

2.5.4 Strukturnivaer, rubriker

Anviands pa vanligt sitt. Bara 4 nivaer ar visade i mallen. Flera nivéer
skall undvikas.

Tank pa att om man delar upp pa en viss niva i undernivaer sa skall
allt innehéllet pa den nivan delas upp.
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Sa har:

Rubriknivd 1

Rubriknivd 2-1

Textl textl textl ...

Rubriknivd 2-2

Text2 text2 text2 ..

Rubriknivd 2-3

Text3 text3 textl ..

Inte si har:

Rubriknivd 1

Textl textl textl ...

Rubriknivd 2-2

Text2 text2 text2 ..

Rubriknivd 2-3

Text3 text3 textl ..

2.5.5 "Brodtext", paragrafer

Det finns tvi stilar for brodtext: PARAGRAPH och
PARAGRAPH(CONT).

PARA(CONT) ar avsedd att anvindas om man vill ha indragen text i
fortsattningsstycken. Indraget ar i mallen satt till 0, och styckena
avskiljs med extra avstand i stillet.

Forsta raden i ett textstycke, efter en rubrik eller efter en figur eller
tabell skall vara PARAGRAPH. Den efterfoljes automatiskt (om man
inte stor automatiken pa nagot sitt) av PARAGRAPH(CONT).

Not - Det finns ytterligare en stilsort av detta slag “"PARAGRAPH(Font2)”.
Den anvands som bas fér andra stilar och ar inte avsedd att anvandas
separat. (Genom att @ndra definitionen av PARAGRAPH(FONT2) kan man
koppla om alla stilar som i det har dokumentet anvander grotesk till ndgot
annat. De &rver namligen alla sin font fr&n PARAGRAPH(FONT2) ).

For mera information om de anvanda stilarnas inbordes beroenden se
Bilaga A.

2.5.6 Noter (Fotnoter)

For noter anvands de vanliga funktionerna i Word. I mallen styrs
noter till s.k "slutnoter/endnotes" som laggs i slutet av varje sektion (i
Words mening): det hér ar en sddan'. De kan ockséa ldggas i slutet pa
dokumentet, men det gar inte att gora bade — och. Ddremot kan man
anvianda savil “fotnot/footnote" 1 (men med genomgaende

1 Det har ar en fotnot.
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numrering) som “slutnot/endnote”. Det finns ocksd en mojlighet att
lagga en not direkt i texten enligt foljande exempel

Not - Det har ar en not inlagd direkt i texten. Den lagger man in med
stilen "NOTE".2

Man lagger in en fot-eller slutnot genom att markera det ord dar
noten ska ges och under "Insert" ange Footnote. Noten
automatnumreras och man far i fonstret upp den plats dir noten skall
skrivas in.

Sa lange texten finns i Word visas en fotnotens innehall i ett fonster
om man for pekaren over aktuellt ord.

2.5.7 Citat
Citat skall vara klart urskiljbara fran ovrig text.

Stilen for citat ar "Citation" och ar helt enkelt en indragen (saval fran
vanster som hoger) vanlig "PARAGRAPH" med extra utrymme fore
och efter och med avvikande font.

Efter ett citat skall en hanvisning till kdllan goras samt sida eller
avsnitt i kdllan. Se vidare om kallforteckning i 2.5.10.

S& har ser ett citat ut:
" Citat skall vara klart urskiljbara frén 6vrig text.

Stilen for citat ar "Citation" och ar helt enkelt en indragen
(sdval fran vanster som héger) vanlig "PARAGRAPH" med extra
utrymme fére och efter och med avvikande font.

Efter ett citat skall en hanvisning till kallan géras samt sida
eller avsnitt i kallan. ([2] , sid.10)

Och har borjar efterfoljande text....

2.5.8 Figurer, portratt

Figurer och portritt skall vara forsedda med en l6pande numrerad
figurtitel.

En figur skall alltid vara refererad i texten. (Finns det ingen lamplig
plats for en sddan referens, skall man fraga sig om figuren verkligen
behovs.)

For figurtiteln anvands stilen "Figure title". Man lagger in onskad
figurtitel efter figuren, anger stilsorten "Figure title" varvid texten
"Figur N" laggs in fore titeln och texten i sin helhet centreras. N ar ett

2 MS Word tilldter inte att man l&gger in en not i en annan not. Vill man géra
ndgot sddant maste den férsta noten ldggas i den I6pande texten, precis s& som
det ar gjort i det har fallet.
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automatiskt genererat nummer, som tas ut lopande fran dokumentets
borjan. Exempel:

Figur 1 Det har ar en figurtitel, den forsta i dokumentet.

Skjuter man in en figur mellan ett antal befintliga, omnumreras de
efterfoljande. Samma sak hander om man dndrar den inbordes
placeringen. Det skulle kunna leda till uppdateringsproblem i texten
eftersom man skall hanvisa till figurerna. Problemet 16ses genom att
man anvander funktionen for korsreferering i MS Word och later
systemet skota uppdateringen.

Sa hir gor man: Ga in under "Insert" > "Cross references"”, vilj
"Numbered items" och leta upp figurnumret (som det da ser ut).
Markera det och klicka pa "Insert".

Figurtexterna méste behandlas pa detta sitt for att en
"Figurforteckning" skall kunna skapas.

2.5.9 Vanliga tabeller

For vanliga tabeller finns en funktion i mallen som liknar den for
figurer.

Om dokumentet bara innehaller en enstaka tabell kan det vara
onodigt att anvianda den. Kalla den "figur" i stillet och tillampa
reglerna for sidana. Innehéller dokumentet flera tabeller kan det var
befogat att anvanda foljande funktion.

Tabeller skall alltid liksom figurer vara forsedda med en 16pande
numrerad tabelltitel.

En tabell skall alltid, liksom figurer, vara refererad i texten.

For tabelltiteln anvands stilen "Table title". Man lagger in onskad
tabelltitel fore tabellen, anger stilsorten "Table title" varvid texten
"Tabell N" laggs in och texten i sin helhet centreras. N ar ett
automatiskt genererat nummer, som tas ut sekventiellt fran
dokumentets borjan. Exempel:

Tabell 1 Det har ar en tabelltitel, den forsta i dokumentet.

Skjuter man in en tabell mellan ett antal befintliga, omnumreras de
efterfoljande. Samma sak sker om man andrar den inbordes
placeringen. Det skulle kunna leda till uppdateringsproblem i texten
eftersom man skall hanvisa till figurerna. Problemet 16ses genom att
man anvander funktionen for korsreferering i MS Word och léater
systemet skota uppdateringen.

Sa har gor man: Ga in under "Insert" > "Cross references"”, vilj
"Numbered items" och leta upp tabellnumret (som det da ser ut).
Markera det och klicka pa "Insert".
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Tabeller méste behandlas pa detta sitt for att en "Tabellforteckning”
skall kunna skapas.

2.5.10 Kallforteckning

Kallforteckningen skrivs in i slutet av dokumentet under rubriken
"Kallforteckning". Som stil anviands "PARAGRAPH" enligt modellen:

Efternamn, Fornamn, (Utgivnings%r), Identitetsnummer, Titel, Utgivare
och utgivningsort, ISBN eller ISSN nummer

Referenser till webbadresser skall inte bara ske genom URL (eftersom
sddana inte ar identifierande utan adresser som kan andras), utan
beskrivas i klartext, enligt modellen:

Rosenbalck, N (2002) Inldgg p&§ Anbytarforum: Landskap > Smé&land >
Socknar > Visselfjdrda > Aldre inlégg (arkiv) till 2002-11-06, onsdag den
12 juni 2002 kl. 18:38 samt fredag den 14 juni 2002 kl. 23:50,
http://genealogi.aland.net/ ..., uttag gjort 2004-05-22.

For att kunna lanka till forteckningen inifran texten skall man
identifiera killorna med "bokmarken": Markera den text i
kallforteckningen som du vill ha visad vid hanvisningen, tex med
nummer, forfattarens efternamn eller etablerad forkortning, och gé in
under "Insert" > "Bookmark" och ange dar hur kallan skall
identifieras internt i dokumentet.

For att sedan gora en hanvisning i texten markerar man det ord fran
vilket lankningen skall goras, gar in under "Insert" > "Bookmark",
markera 6nskad identitet i listen och tryck pa "Go to".

2.5.11 Person- och ortsregister

MS Word innehéller en funktion for att gora index, men det gar tyvarr
inte att gora index av olika slag (i varje fall har inte jag kommit
underfund med hur man déa skall gora), och indexet lankas inte
tillbaka till texten. Funktionen skall i forsta hand anviandas for att
gora personregister. Vill man ha med ett ort- eller annat register
maste man gora ett kombinerat.

For att kunna gora ett index méaste man forst markera vilka ord som
skall inga.

Markera personnamnet, ga in under "Insert>Index and tables", tryck
pa "Mark entry". Namnet som man har markerat ar forifyllt i ett
fonster. Om man vill att posten ska se ut pa ett annat siatt kan man
andra i detta fonster. Upprepa proceduren for alla namn, som skall
inga i registret. Det kan vara lampligt att tydliggora indexrerade ord
(vanligen namn) genom att markera dem med lutande stil "Italic”.

Ga sedan till rubriken "Personregister” i mallen. (Modifiera till
Person- och ortsregister" om det ar relevant). Ga in under "Insert >
Index and tables" (kolla antalet kolumner, sprék, och leader line) och
tryck pa OK, varefter indexet genereras.
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Indexet blir sorterat alfabetiskt med hansyn till hur de markerade
orden har angivits vid inmatningen. Vill man ha namnen i index
sorterade pa "Efternamn, Fornamn", fastan de ar skrivna som
"Fornamn Efternamn" kan man kasta om texten i inmatningsfonstret.
I det personregister som skapats i detta dokument har detta gjort for
A Bson pa ena stillet, men inte pa det andra. Man far d& tva poster i
indexet.

Vill man ha tvé eller flera varianter markerar man namnet 6nskat
antal gdnger och gor onskad justering for vart och ett avdem. Det har
gjorts for C Ddotter i detta dokument.

2.5.12 Bilagor

Bilagor ar pa vanligt satt avsedda for text och illustrationer som, om
de inte lades for sig, skulle bryta den l6pande framstallningen. En
bilaga ar ocksa lamplig for material som ar tillaimpligt for dokumentet
i sin helhet.

En bilaga ar definierad som en egen sektion i mallen och kan darfor
ha en layout som avviker fran dokumentet i 6vrigt.

I SGS skrifter ar bilagefunktionen primart avsedd for:

- Oversiktliga an- och stamtavlor som kriver stort utrymme.
— Léangre citat fran killor

— Rattelse- och dndringsbeskrivningar

— Inskannade bilder av originaldokument

- Etc.

Mallen innehaller tre bilagor, en vanlig med stdende layout, en som
visar hur man kan anvianda den for rattelser och andringar, och en
med liggande layout.

Mallen innehéller en funktion som automatnumrerar bilagorna: A, B,
C, ...

For att strukturera innehéllet i en bilaga finns en sarskild uppséttning
med rubrikstilar (Annex headingi, osv). Bilagerubriker inleds med A,
B, osv och kan darigenom skiljas fran huvudtextens numrering.

Aven figurer och tabeller som ingr i en bilaga bér numreras med
héansyn till vilken bilaga de ingar i, men det fungerar inte &n.

3 Sarskilda genealogiska dokumentdelar

3.1 Genealogiska tabeller

Genealogiska tabeller ar inte tabeller i vanlig mening (dvs med
kolumner och rader), utan textstycken som refererar till varandra pa
ett speciellt sitt, vanligen till efterfoljande tabeller av samma slag.
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En genealogisk tabell bestar av:

— Uppgifter om huvudpersonen (namn, fodelse- och dodsdatum eller
belagd, giften, osv, samt

— en upprakning av avkomlingar, eventuellt med hanvisning till en
efterfoljande tabell.

Uppgifterna om huvudpersonen behandlas som en "PARAGRAPH" ,
med efterfoljande "PARAGRAPH(CONT)” och avkomlingarna som
"List bullet".

Fore tabellen insatts en "Table title". Tabellens titel bor vara
personens namn, vilket kan efterfoljas av en korsreferens bakat till en
foregaende tabell.

Not - Det kan diskuteras om det skall vara nédvandigt att ge en
genealogisk tabell en titel. Vanligen gér man ju inte det. Anledningen till
att det foreslds har ar att tabellférteckningen i annat fall inte kommer att
innehdlla ndgon annan information &n tabellnummer, vilket &r torftigt.

Exempel pa ett par genealogiska tabeller:

Tabell 2 Nicolaus Christophori (Duraeus)

Nicolaus Christophori (Duraeus) Kyrkoherde. Fodd 1557. Dod 1629-
05-24 i Kristdala (H). Kyrkoherde frdn 1582 (utndmnd 1582-05-01)
till 1629 i Kristdala. Han inleder raden av praster av "Duraeus -
Morling" - atten i Kristdala, av vilka den siste slutade 1953.

Gift 1:0 med N Jonsdotter. Fodd mellan 1560 och 1570 i Svenningeby
norrgard, Norra Vi (E).

Barn:

— Christopher Nicolai Duraeus. Fodd 1593 i Stenso, Kristdala (H).
Dod 1642 i Skanninge (E). Se Tabell 3 .

— Suno Nicolai Duraeus. Fodd 1595 i Stenso, Kristdala (H). Dod
1652 i Vinnerstad (E). Se tabell xx.

— Bartholdus Nicolai Duraeus. Fodd 1598 i Stenso, Kristdala (H).
Dod 1633-08-09 i Kristdala (H). Se tabell xy.

Tabell 3 Christopher Nicolai Duraeus (fran Tabell 2)
Christopher Nicolai Duraeus. Kyrkoherde. Fodd 1593 i Stenso,
Kristdala (H). D6d 1642 i Skanninge (E). Kyrkoherde, forst i Tuna
sedan i Skanninge.

Barn:

— Magnus Duraeus. Kyrkoherde. Fodd 1621. Dod 1679.
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Genom att "Table title" anvands automatnumreras tabellerna, och
hénvisningarna fran text och mellan tabeller méaste goras genom
korsreferering pa det satt som beskrivits for vanliga tabeller, se 2.5.9.

De flesta anvdnder i dag i sin slaktforskning nagon form av
slaktforskningsprogram, som kan skapa genealogiska tabeller fran
innehéllet i dess databas. Den enklaste metoden att infoga sddant
innehall i ett dokument ar att 1ata programmet gora en utskrift av
tabellerna som en txt-eller rtf-fil, kopiera in innehallet, och darefter
applicera ratt stilar. Observera att tabelltitlarna méste laggas till (och
numreringen skotas av systemet) eftersom tabelltitlarna inte drvs med
ratt stilsort fran det andra systemet..

Tabellerna kan sammanstillas i en "Tabellforteckning" i slutet av
dokumentet. Observera att en sddan forteckning med den har
beskrivna metoden kommer att innehélla savil genealogiska tabeller
som “vanliga tabeller”, i de fall sidana forekommer i dokumentet.

3.2 An- och stamtavlor

3.2.1 Grafiska tavlor infogade i lopande text

I 16pande text skall endast tavlor med mindre omféang infogas, pa
grund av det begransade utrymmet. Storre tavlor skall hanteras som
bilagor.

I en tavla ar textens fysiska position avgorande for tolkningen. Man

maste darfor ha mycket god kontroll 6ver denna. Det sdkraste sittet
ar att lagga in den som grafisk figur. Nackdelen med den metoden ar
dock att texten i tavlan da vanligen inte blir sokbar.

Det enklaste (och troligen enda) sattet att garantera att de relativa
positionerna av texter blir riktiga i MS Word ar att anvanda den
normala tabellfunktionen. Tavlor skapade med den metoden kan
ocksad med sdkerhet omvandlas med bibehallen layout till saval pdf
som html (i varje fall s& linge man avhaéller sig fran tabeller i
tabeller).

Man far inte positionera textstycken relativt varandra
genom att anvinda "tabbar" eller genom tecken- och
radframmatning.

For att gora en tavla skapar man forst en tabell med "lagom" antal
kolumner och rader. Man fyller darefter i text i lampliga rutor, tar
bort alla linjer, och fyller darefter bara dem som ar relevanta.

Tillvigagangssattet beskrivs enklast genom ett exempel med en
vertikal antavla, se Figur 2 nedan.
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A Bson,
gift med.
C Ddotter
E Ason F Ason G Adotter H Adotter J Adotter
gift med gift med
K Ldotter P Quarre
M Eson N Eson O Eson R Quarre

Figur 2 Stamtavla utformad med tabellfunktionen i MS Word, med
alla linjer synliga

Det varierande antalet kolumner i raderna dstadkommer man genom
att sld samman celler och sedan dela upp dem i ett annat 6nskat antal.
De tomma mellanraderna har lagts in for att man skall kunna
astadkomma vertikal streck.

I tabellen tar man sedan bort alla onddiga linjer. Da blir resultatet
enligt Figur 3 .

A Bson,
gift med
C Ddotter
E Ason F Ason G Adotter H Adotter J Adotter
gift med gift med
K Ldotter P Quarre
M Eson N Edotter O Eson R Quarre

Figur 3 Stamtavla enligt Figur 2 , med bara de relevanta
tabellinjerna visade

Samma tavla kan ocksa enklare presenteras med horisontell layout
med samma tabellmetod, se Figur 4 .

Not - Att géra en horisontell tavla “centrerad” pa samma satt som den
ovan, ar ndgot svarare, &ven om det gar, eftersom man inte kan sl
samman och dela rader pd samma enkla sdtt som man kan sld8 samman
och dela kolumner.
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A Bson gift med C Ddotter
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E Ason gift med K Ldotter
M Eson
N Edotter
O Eson
F Ason
G Adotter
H Adotter
J Adotter gift med P Quarre
R Quarre

Figur 4 Tavla med horisontell layout

Tabellmetoden kan ockséd anvandas for kombinerade an- och
stamtavlor.
3.2.2 Storre oversiktstavior

Storre an- och stamtavlor som kraver mera utrymme skall placeras
som bilagor. Bilagor ligger i mallen som egna sektioner En egen
sektion kan man definiera unika layoutregler for, och aven ett
avvikande pappersformat. Darfor kan man:

— Utnyttja storre del av ytan pa stdende A4 (portrait)
— Utnyttja liggande A4 (landscape)

— Utnyttja A3, men dd maste man anvinda annat verktyg &n MS
Word..

Observera dock att aven i dessa fall skall dokumentsidan ha huvud
och fot med innehall enligt mall, &ven om man grafiskt kan tvingas
modifiera det.

For att framstalla sjalva tavlan kan tabellmetoden beskriven ovan
anvandas.

Noter

1 Det hé&r &r en not i slutet pa sektionen.
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Bilaga A "Stamtavlor” for mallens stilsorter

A.1 Allmant

Genom att definiera en stil som en annan med vissa avvikelser, kan
man bygga in ett "arv”. Det ger mojlighet att relativt enkelt forandra
en hel grupp av stilar genom att helt enkelt forandra den stil som
gruppen ir baserad pa.

SGS-mallen utgar fran stilarna "PARAGRAPH” och
"PARAGRAPH(Font2).

Figur 5 visar vilka stilar som ar avkomlingar till ’PARAGRAPH”, och
Figur 6 stilar baserade pA "PARAGRAPH(Font2).

PARAGRAPH

PARAGRAPH(CONT)
List

List bullet

List number

Figur 5 Stilar baserade p3 "PARAGRAPH"”
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PARAGRAPH(
Font2)
Title
Subtitle
Annex Title
Header
| HeaderRight
Footer
FooterCenter
FooterRight
Heading 1
Annex
heading 1
Heading 2
Annex
heading 2
Heading 3
(osv)
Heading(Nonum
ber)
Citation
Note
DocumentInformation
TOC1
TOC2
TOC3
Figure Title
Table Title
Table-col-heading
Table cell

Figur 6 Stilar baserade pd "PARAGRAPH(Font2)
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Bilaga B Det har ar rubriken pa en liggande bilaga

B.1 Det ar nodvandigt med sektionsbrytning
En liggande bilaga maste ha ett "Section break” fore och ett efter om texten skall dterga till staende.

B.1.1 Problem med sidhuvud och sidfot
Sarskilt méste observeras att sidhuvud och sidfot rakar i olag vid sddana sektionsbyten: Egenskaperna far INTE &drvas

fran foregdende sektion (bredden bli fel!) nir man byter till liggande layout, och efterf6ljande sektion far inte heller
arva egenskaper (savida inte den ocksa skall vara liggande, vilket den ar i det har dokumentet. Efter nista bilaga
uppstar emellertid problemet.) De méaste definieras om. Det gor man enklast genom att kopiera vénster resp hoger

varianterna fran sidor som foregar den liggande.
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Bilaga C Exempel p3a storre an- och stamtavla

C.1 Exempel

J Adotter R Tuula
g.m. u.a.
P Quarre

R Quarre gift med S Tuula

U Quarre V Quarre XQuarre Y Quarre Z Quarre A Quarre A Quarre Kalle Quarre
g.m. Ada

A Quarre B Quarre C Quarre

D Quarre E Quarre F Quarre

Figur 7 Kombinerad an- och stamtavla utformad med tabellfunktionen
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Kallforteckning

Har skriver man sina kéllor, och definierar dem som "bomaéarken” for
att man skall kunna lanka till dem i texten. Som stil anviandes
"NOTE”.

Efternamn, Fornamn, (Utgivnings%r), Identitetsnummer, Titel, Utgivare
och utgivningsort, ISBN eller ISSN nummer

[1] Dovholt, Jimmy & Karrstrém, Joakim (2001) Skarmlasning — En
studie av tva teckensnittsldshastighet baserad p& kameramétning av
o6gats rorelser under lasprocessen, Sédertérns Hogskola, URL:
http://jmm.sh.se/student/projekt/cuppsats/v99/skarmlasning.pdf

[2] Svensson, Per-Ake, (2004), SGS2004101, Stilmall fér SGS
skrifter,Svenska Genealogiska Samfundet, Vadstena.

Figurforteckning

Figurforteckningen skapas med hjilp av systemet, baserat pa alla
rader som definierats som "Figure title”: Insert "Index and tables” >
Vilj "Table of figures”, g& in under "Options” och ange att tabellen
skall skapas utgaende fran "Figure title”. Tryck sedan OK. Sedan far
man en friga om markerad text, och det ar Innehéallsforteckningen (!).
Svaret dr Nej. D4 blir det ritt. (Det ar fel fraga - sannolikt en bugg.)

Figur 1 Det har ar en figurtitel, den forsta i dokumentet. .................... 11

Figur 2 Stamtavla utformad med tabellfunktionen i MS Word, med

alla linJer SYNliga v i e e it 16

Figur 3 Stamtavla enligt Figur 2 , med bara de relevanta

tabellinjerna Visade .....oi i 16

Figur 4 Tavla med horisontell layout.......cooviiiiiiiiiiii i 17

Figur 5 Stilar baserade pd “"PARAGRAPH" ......ouiuitiiieiieieieeieiiieaeaeanns 18

Figur 6 Stilar baserade pd "PARAGRAPH(FONt2) ...ouiviniiieirinininiinennnnns 19

Figur 7 Kombinerad an- och stamtavla utformad med

tabellfuNK I ONEN . .o e 21
Tabellforteckning

Tabellforteckningen skapas med hjalp av systemet, baserat pa alla
rader som definierats som ”Table title”: Insert Index and tables” >
Vilj "Table of figures”, g& in under Options” och ange att tabellen
skall skapas utgdende fréan "Table title”. Tryck sedan OK. Sedan féar
man en friga om markerad text, och det ar Innehéallsforteckningen (!).
Svaret ar Nej. D4 blir det ritt. (Det ar fel fraga - sannolikt en bugg.)

Tabell 1 Det har ar en tabelltitel, den forsta i dokumentet................... 11

www.sgsf.org Svenska Genealogiska Samfundet S$GS2004101B



Per-Ake Svensson: Stilmall for SGS skrifter 23

Tabell 2 Nicolaus Christophori (DUraeuS) ...cvvviiiiiiiiiiiiiiiiie i iiieaenneaens 14
Tabell 3 Christopher Nicolai Duraeus (fran Tabell 2 ) ...ovvivivininiiinnnns 14
Personregister

Person- och ortsregistret skapas med hjalp av systemets
indexeringsfunktion baserat pa all information som identifierats som
“Index entries”. Insert "Index and tables” > Vilj "Index”.

N = Y= 1 P 16
N U= ) of o= 21
[ O LU =Y o= 21
Bartholdus Nicolai DUFG@US ....iiiiii it ittt ie s a e ia e aeanaas 14
5= ) £ 15
LI I T o ) o= 15, 16
(R U - | o o= 21
Christopher Nicolai DUra@US ..ovviuii ittt ie e e e e aees 14
[ 1 U= ) of o= 21
[T o ) ot 6 = ol 15, 16
=Y o 1 o 16
L @ T = | o of = 21
Y=Y o 16
LU= ) of o= 21
LI o o) o = 16
[ 72X Lo ) o = 16
Y e 0 = 16, 21
G I o ) o =T 16
=Yoo 1 16
MaAgNUS DUFGEUS vttt it it e e s ae et e et e s s e s s s s e nnsenasenasnnannnnes 14
LAV I e o)t o = ol 16
AV I Y0 1 16
Nicolaus Christophori (DUFra@US) cuuiiiiiiiiiii it et eii e aaas 14
L@ N =Y ) o 16
O LU =Y o = 16, 21
O LU -1 o o T 16, 21
2 N 1 - 21
1T 0 18 1 = T N 21
SUNO NiCOIal DUNGEUS ..ttt ittt et i ie e aa e e aeseeneaees 14
L U - | o of = 21
RV U= T ol o= 21
D@ T T | o of = 21
O LU -1 o = T 21
A LU -1 o o= 21
B QU ittt e e e 21
QU ettt e 21
(0 IO 1= Y 21
Noter

Har hamnar noter om de laggs i slutet av dokumentet.
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